1.6/1.61 - Ongoing Bugs List

+
Chooms, anyone else can't reply to Judy's messages? I have no yellow text options, it might be a bug or a mod conflict.

 
Hi CdRed, I have a PS5 version of the game (italian one): i want to report some problems in the database.
Some info cards have empty text as for exemple Wakako card or Lizzy's Bar one.
Hi hope you will correct this bugs in the next hotfit.
Salve, sono possessore del gioco per Ps5 (versione in italiano): scrivo per segnalarvi che nel database del gioco, alcune schede informative sono prive di testo (ad esempio la scheda di Wakako o quella del Lizzy's Bar).
Spero che questo bug venga risolto nel prossimo hotfit, poiché la lore è fondamentale per apprezzare appieno Night City ed immergersi nell'avventura.
Grazie per il vostro lavoro.....Thanks for the support.
 
Chooms, anyone else can't reply to Judy's messages? I have no yellow text options, it might be a bug or a mod conflict.

Afaik mods that edit the phone messages (mostly) cause those kind of issues, also I can confirm a very unrelated mod -if outdated causes phone messages to break, I suggest you remove any phone message mods and outdated mods.
Post automatically merged:

Some bugs Ive encountered during 1.5 some of which are still persisting on a new save started with the v1.6 unmodded game :

1- Sound bugs: V's footstep sounds suddenly and seemingly randomly disappear after a random amount of playtime, I'm guessing there is something that causes the sounds to cut off during the gameplay but I could not find it, my theory is combat. Temporary fix : manual save in V's apartment and reload.

2- V's shower sounds are also randomly cut off, if he/she coughs blood, it goes back to normal, if he/she doesn't, the shower sound plays very briefly after I press exit shower, so the sound only plays while exiting the shower. Mind you these two sound bugs happen simultaneously so whatever it is, its causing both of them to bug out. Temporary fix : Manual save in V's apartment and reload.

3- The infamous menu FPS drop but the opposite, before patch 1.6 I had fps drops in menus like crafting, map, ESC menu but now I get FPS drops (from around 60 to 5-10 fps) for 5~15 seconds after exiting any menu, my theory is there is a memory leak, I've tested quite extensively and found out 2 things, I have a 6gb video card (1660 Super) and during the menus, If my memory stays the same I get no fps drops after exiting the menu, meaning (to my understanding) the game probably tells GPU to hold and not to unload the memory so that after I exit the menu I get smooth gameplay but the menu gets the FPS drop. However, If my memory unloads I get 75 locked fps in menus but a huge FPS drop right after I exit the menus. To fix that I tried reinstalling the video card driver, changing the game-ready driver to the studio driver, reinstalling the game, and verifying the files. Now I'm switching back to game-ready drivers since the studio driver didn't fix anything , and none of the reinstall/verifying attempts worked.

4- Started to happen exclusively on patch v1.6 some (not all) pedestrians sometimes wait in the middle of the road or very close to sidewalks but not on the sidewalks.

5- Enemies T-pose for a split second before they switch from idle animation to attack animation, that rarely happens with pedestrians if they start reacting to gunshots or getting run over by a car, looks like their transition animations are missing or do not properly fire up. (started happening on 1.6)

6- Crosshair does not disappear upon entering a vehicle. Temporary fix : activate/deactivate scanner.

7- In some gigs/side quests Johnny appears *during combat* to comment on the mission, recently happened in the mission where you go to a Tyger Claw club to learn more about the lady who tried to sell Wokako a device that could breach corporate systems ( do not remember the name of the quest)

8- Started happening on v1.6 sometimes without doing anything wrong, I get combat notification, especially around the police but they do not attack and they are not alert. After few seconds random gang members appear out of thin air and shoot me, rarely shooting back crashes the game (crash happened 2 times so far)

System :

Gpu : GTX 1660 Super
CPU : Amd R5 2600x
Ram : 3200mhz 16gb
Drive : SSD


Edit : typo
Continuing the list :

Mike sits on this npc lady's lap (lol) and I can sit on the npc gentleman's lap, also I dont know if its intentional but whenever I come to the Afterlife, Mike calls me to sit and chat with him, I suppose that was supposed to be one time thing?

Cyberpunk2077 2022-10-08 23-51-26.png


Panam does not know how to ride a bike, after I put up a distance she saddled up properly, also player gets skyrocketed to the sky during Hellman's capture. Didnt encounter these bugs in v1.3/1.5.

Cyberpunk2077 2022-10-09 14-13-20.png
 
Last edited:
So, I've commented before about how my Clothing and Weapon mods are getting downgraded randomly. Like, I'll have Legendary garment and I'll place several legendary mods onto it... sometimes, without warning, I'll find that those mods have become common quality.

Well, now I've found that my Iconic Genjiroh, has lost it's damage scale.
I waited until my character was level 50 before crafting any of my Iconics. Today, I go to use Genjiro and I see that it's damage is 11-13 and I'm like... that cannot be right. I thought it might return to normal after I equipped it... but no. Honestly, I think patch 1.6 introduced more bugs than it removed. This has to be completely unprecedented in the world of gaming, a game that's going backwards in stability. LOL!

They said they got rid of the Map Lag problem, but no, that's actually worse now.
Now instead of a little bit of tolerable map lag... now the lag happens when I exit ANY player menu. This only starts happening after the game has been running at least an hour or so, but it's the same feel as the original map lag, except now it's happening in the game world. This is, by far, worse than it was.
 
1) Buggy shadow from this helmet and(or) glasses. It looks like a dark horizontal line when the sun is shining. Also, you can't use pose "look into the camera" in Photo Mode with this helmet.
photomode_09102022_215401.png

2) This lady at the junk store in Japantown has 2 sets of eyebrows on her forehead and they are moving in different directions as she speaks.
photomode_09102022_022449.png

3) The water in this pond was missing when I played the main mission in this area. The water plants were floating in the air, but no water. I forgot to take the screenshot, and now everything looks good, but I assume it will disappear if I'll replay the game again.

photomode_10102022_180724.png
 
Last edited:
1.6, PC, GOG. Dino has not offered a single car for sale, despite completing all of the gigs in City Center ( and everywhere else for that matter).

Everyone else offered my cars but not Dino.
 
1) Buggy shadow from this helmet and(or) glasses. It looks like a dark horizontal line when the sun is shining. Also, you can't use pose "look into the camera" in Photo Mode with this helmet.
photomode_09102022_215401.png
Very low-level...thermoptic...camo?

2) This lady at the junk store in Japantown has 2 sets of eyebrows on her forehead and they are moving in different directions as she speaks.
photomode_09102022_022449.png
...Cybermod?? (ala: "Quad-brows are so hot right now!!!")

3) The water in this pond was missing when I played the main mission in this area. The water plants were floating in the air, but no water. I forgot to take the screenshot, and now everything looks good, but I assume it will disappear if I'll replay the game again.

photomode_10102022_180724.png
The water is...holographic...and...the plants use magnetic levitation to maintain the illusion???

:p

But, seriously, these should all be fairly simple to fix, so feel free to send in a Support Ticket. (Polishing considerations, so perhaps not a priority, but worthy of touching up at some point.)
 

SigilFey,​


1.6 is the first and the only version of the game I've played. If they're gonna fix the missing stubble bug for male V in photo mode, I'll consider the game complete. It'll be far from perfectly polished, but it'll look the way it should have been on day one. After completing the game, to me the main issue is the inconsistency of character look in different views. It should look the same. No disappearing stubble. No clipping of knee pads, when squatting while wearing certain trousers with those pads. Overall it's a very good game. But the QA testing could have been so much better. These are small, easy to fix, but overlooked things.
stubb-bug.jpg
 

SigilFey,​


1.6 is the first and the only version of the game I've played. If they're gonna fix the missing stubble bug for male V in photo mode, I'll consider the game complete. It'll be far from perfectly polished, but it'll look the way it should have been on day one. After completing the game, to me the main issue is the inconsistency of character look in different views. It should look the same. No disappearing stubble. No clipping of knee pads, when squatting while wearing certain trousers with those pads. Overall it's a very good game. But the QA testing could have been so much better. These are small, easy to fix, but overlooked things.View attachment 11323976
Ah, the "stubble issue" may be a heck of a lot more complicated, actually. If my understanding is correct, the character models used for body in first-person, V in the inventory, V in a mirror, V on a bike or in a car, or the V that appears in photo mode are all completely different models that call for certain assets. This might be a much more complex thing to fix.
 
SigilFey,

i personally prefer the look in the mirror and in photo mode (other than missing stubble in photo mode, and low-resolution in the mirror), compared to character creation view. i've tried to dig thru the assets in Wolvenkit and I couldn't figure out why the stubble is missing in Photo Mode or how those assets work.
 
SigilFey,

i personally prefer the look in the mirror and in photo mode (other than missing stubble in photo mode, and low-resolution in the mirror), compared to character creation view. i've tried to dig thru the assets in Wolvenkit and I couldn't figure out why the stubble is missing in Photo Mode or how those assets work.
Can't speak to it personally, as I've got practically zero experience modding REDengine. I do, however, have a ton of experience authoring and using mods for other engines, which still applies here, as modding is a sort of universal concept. I have to offer guesswork, though:

We know for a fact that the 3rd-person model that appears for vehicles is not the same as the standard character model in 1st-person. Not sure if the car model is different from the bike model -- they may be. Hence, we see potential variations when the game calls for assets (like hair color) and gets it wrong. Evidence that it's a completely different model.

I would imagine that the mirror model is either unique again, or it's a variation of the inventory model. This makes sense to me as they're both stationary assets.

We definitely know that the model loaded for photo mode is none of the above, simply because the errors that occur are totally different than the errors that occur for vehicle models. If they were drawing the same assets the same way, we most likely would be seeing the exact same errors, and we don't.

So where are the models / assets for each different version? Probably baked in, by the looks of it. That might be what makes this more challenging to fix than, say, simply opening an .ESP in Bethesda's software and modifying individual assets to give a character a new hairstyle or whatever. I just point to the universal hair mesh and texture I want, and viola. That's because the Gamebryo/Creation Engine is specifically built to be modular. REDengine, not so much. Fixing this may require something as simple as pointing the call the game is making for a mesh and texture to something else...or it may require completely exploding, editing, and re-cooking and entire asset library to fix even a single error.
 
Just visited the old Aldocado campsite after they moved on... not a pretty sight.
1665539433279.png

Post automatically merged:

Also, I see a lot of NPCs doing weird shit like Panam here (pun intended):
 

Attachments

  • 1665539594538.png
    1665539594538.png
    7.9 MB · Views: 25
Does anybody have some solution to this? I got this after updating to newest nvidia drivers I think.
 

Attachments

  • Zrzut ekranu (26).png
    Zrzut ekranu (26).png
    2.8 MB · Views: 28
Does anybody have some solution to this? I got this after updating to newest nvidia drivers I think.
Only rolling back your drivers to the previous version and wait until Nvidia provide a fix (I expect/hope them to provide one soon enough).
So choose any version except the very last one (522.25 released today).
NVIDIA
I. Download the latest drivers using the following link: https://www.nvidia.com/Download/index.aspx?lang=en-us
II. Download Display Driver Uninstaller and run it to remove previous versions of drivers.
III. Clean install drivers that you've downloaded in step 1.
 
Only rolling back your drivers to the previous version and wait until Nvidia provide a fix (I expect/hope them to provide one soon enough).
So choose any version except the very last one (522.25 released today).
May I ask why you think this isn't partially on CDPR's field to look for a fix? Because a similar issue started in 1.3. And I'm 100% sure it didn't start from a driver update but from the 1.3. patch.
 
Hi CDRED, I have a PS5 version of the game: I want to report a bug.
During the quest of first meeting with Evelin Parker, there isn't any music in the Lizzie's Bar.
It's very stange because in the old version I remember the music in the club; a club without music is a big problem for the immersion in the story, mostly during one of the main quest.....please fix it.
Thanks for the support.
Ciao CdProjectRed....sono un possessore della versione PS5: vorrei segnalare un bug, durante la missione principale del primo incontro con Evelin Parker; nel club Lizzie's Bar non viene riprodotta la musica di sottofondo, solita di un locale notturno.
La cosa incide molto sull'immersione nel racconto, soprattutto in una missione che è tra le principali di inizio gioco.....vi prego di sistemarla.
Vi ringrazio dell'attenzione e del supporto.
 
May I ask why you think this isn't partially on CDPR's field to look for a fix? Because a similar issue started in 1.3. And I'm 100% sure it didn't start from a driver update but from the 1.3. patch.
Because the map work just fine before.
And I checked your video(s) and it's just my opinion, but it seem to not be related (the issue that you "show" is an illumination issue in the world when exiting the map). In fact, the "issue" that you described, which also appear on Series X but only while skipping time from day to night, and from night to day, seem to be due to how the engine "reajust" the world lighting. And it take a couple of secondes to do it.
In this case, it seem more simple, like at the time, for the "AMD black character in the CC and inventory", something in the new drivers version mess up the 3D map renderring.

We'll see anyway, but I'm pretty confident that Nvidia will fix it soon, not CDPR ;)

Edit - And also that on the Nvidia 522.25 drivers feedback page (which means that Nvidia is already aware that the map issue is due to the drivers)
Nvidia.png

Hi CDRED, I have a PS5 version of the game: I want to report a bug.
During the quest of first meeting with Evelin Parker, there isn't any music in the Lizzie's Bar.
It's very stange because in the old version I remember the music in the club; a club without music is a big problem for the immersion in the story, mostly during one of the main quest.....please fix it.
Thanks for the support.
It'll seem odd (I'm probably wrong), but did you check if copyrighted musics are not disabled in settings ?
 
Last edited:
Because the map work just fine before.
And I checked your video(s) and it's just my opinion, but it seem to not be related (the issue that you "show" is an illumination issue in the world when exiting the map). In fact, the "issue" that you described, which also appear on Series X but only while skipping time from day to night, and from night to day, seem to be due to how the engine "reajust" the world lighting. And it take a couple of secondes to do it.

It is visually the exact same bug, except now it happens in the map view as well. Opening the map or other in-game menus was always the trigger previously, except before the "billion nukes going off at once" effect only happened after exiting the map, not during it.

Anyhow, the new driver update did wonders for my framerate, the map issue notwithstanding, so I'll keep it and wait for a fix.
 
Top Bottom