Can't sprint Witcher 3 on PC

So I've been playing the next gen update of Witcher 3. I have been using console commands, and after the quest in Touissant called something like about toys and toil where you search the house with Regis I can no longer sprint. I'm not carrying too much weight, my L3 button works fine, and I can swim swiftly no problem. When I load a previous save I can sprint no problem, but my most recent previous save I can access that lets me sprint is at the isle of mists which is really far behind from where I'm at. Just wondering if there is a fix for this or if I broke the game using commands? I've removed all of my inventory and still can't sprint. Started new game plus and I can, but I'd like to continue where I left off on my regular game. Below are my PC specs.

RTX 3080
i5 10600k
16GB Ram
850 Watt gold + PSU

Any help would be appreciated.
Can you jump ?
If yes, nothing to do with "overweight" because I think you won't be able to jump if it was related.
By previous saves, it's saves created a good while before ? Not just before the quest (to check if it's related to the quest or happened "randomly").
Nope, can't jump either. That's what let me know something was off. I went from the "Where children Toil, Toys waste away" quest to the quest where you unlock the mutagen slot, and I couldn't run but once I got to a spot to where I needed to jump I couldn't do that either and couldn't complete the quest. That's what let me know something was up. I've played through this game many times. I was using console commands and skipping through almost all dialogue just to check out the new update. Wasn't worrying about manual saves, but I guess I should've. The most recent manual save is at the isle of mists, which is pretty far back from where I was at. I tried to see if I could complete a quest to see if that would fix it, but it didn't. I tried everything I could think of and couldn't find a fix. I made this thread just to put the issue out there. The problem may just be from using console commands and not saving enough, which I get. I just thought I'd post this just in case there is a fix. At the moment I just started a new game plus and I'll go from there.
Top Bottom