Jobs Support Register

Game registration - problems and solutions here

+

dantalian

Poser
#1
Game registration - problems and solutions here

This is a work-in-progress FAQ: http://www.thewitcher.com/forum/index.php?topic=17503.0 , do check it often as new tips are being addedYou have problem with FINDING your CD KEY!?http://www.thewitcher.com/forum/index.php?topic=19615.0Q: The REGISTER.EXE keeps failing to register or Patch says i need to register my gameA1: It's not a problem if it says you need to register your game ( again ).A2: Since the registration process uses Internet Explorer to acces the Internet ( no matter what your default web browser you have ) you'll need to have cookies enabled in it, it helps to delete all cookies before attempting to register. Also, since the cookies need to authenticate with a server, it's recommended to have an exact timezone selected and an updated time for your system, or else the cookies can expire as soon as they're created, intrerupting the communication process.A3: If on Vista run the Patch and/or REGISTER.EXE as AdministratorA4: If you encounter an HTTP error "12057" you'll need to uncheck the following option in Internet Explorer: Tools -> Internet Options -> Advanced -> Security options -> "Check for server certificate revocation"A5: You basically need to STOP any firewall/antivirus that can interfere with the online key checking, have all updates for Windows and IEA6: Try to write the key/password with small case letters, even by changing your password with one that has small case letters A7: Try to run REGISTER.EXE in "Safe Mode with Networking"A8: Make sure you have Microsoft .NET Framework (at least 2.0) installed and fully patched.A9: Even also try to register at a friend, you only need some files from the Witcher folder, put them on a USB flash stick or something, you do not need Data & System folders, you do not need to install the game on your friend's computer. Just run REGISTER.EXE there, if it works ( and it did to a lot of people that could not register from their houses ) then export the registry keys on the registered computer: HKEY_CURRENT_USER\Software\CD Projekt RED and HKEY_LOCAL_MACHINE\Software\CD Projekt RED and import them in your game system. After this retry to patch.________________________________________Hi.I've bought my game copy yesterday and since that time I'm trying to register it on CdProjekt following all instructions and FAQ I could have found but result is still the same.It tells me "You Have to be logged in to use this feature". What the hell does that mean?I run the game, chooose 'register game' option, I log in with my The Witcher com account, enter cd key from the back of the manual, press sen and it's allways the same. Is there anyone who had same trouble and how did You solve it?[MOD]Added some known advices and link the FAQ[/MOD]
 

watchdog

Poser
#2
Yes, I did have some trouble. Do not use CAPS Lock when entering the code!I logged in here, then started thegame, logged in again through the menu andthen I entered the code in normal letters, not CAPITALS.I hope this helps.Oh, and remember, there are two different codes - one for CS Project, one for thïs forum.
 

fuerian

Poser
#5
Same problem here.. and I'm really very very annoyed with this clumsy way of registering! Also, I'd like to know what those French IP's are and what info is being send when you start the game. There's NO legal reason whatsoever to send info, or contact ANY server, every time you start the game... apart from registering the game, which is optional.Also, what 2 codes are other posters refering to? I only have 1 code/serial-key too, which is printed on the back of my manual. There's no code needed to install or run the game..Anyway, I'm pretty tired trying and having typed in my serial dozens of times now (yes, it doesn't even hold it so you have to do it all over again every try, sigh..)..Great first post I bet, I'd like to see it different too..
 

Seeker.217

Ex-Moderator
#6
I remeber some where in Forum that there are 2 seiral numbers one for the forum and one for CD Projekt .I dont know it if for all of tw or just the Regoin one is in.
 

fuerian

Poser
#7
Hi Seeker,I've searched all over the manual, looked at the dvd itself too (nothing else is included).. and there's only 1 serial number-- that's the one on the back. Also considering that there's no other serial needed for install/playing, and the fact that the serial number on the back of the manual is below the text that says all about the advantages of registering, I'm quite confident that this one serial is the correct one. I guess having/needing two serials is a localized/region thing...?The problem isn't entering the serial, it seems to match the serial input squares exactly-- it's the point when you say "register" and than it returns with a "need to log in". Also, when I thought I retried making a new log-in from that particular screen, it comes back with "that name is already registered" (which is correct). The log-in for THIS forum, and the register from game-- seems to be the exact same one..? I think it is (else it's just extremely confusing)-- because when I choose register FROM game, it will send me exactly to here (the forums register) too..Anyway, thanks for the reply Seeker, it's appreciated! I'm sure it will be solved.. hopefully sooner than later hehe.Cheers,Fuerian
 

fuerian

Poser
#8
Hi again Seeker, got good news so pls have a smile-- just got it to work! :)I made sure to log-out from the forums here (already tried that too, but no succes earlier).. and now it suddenly accepted the serial and registered. For peope looking for answers, I can confirm now that some regions indeed have 1 serial and that's the one on the back of the manual-- which is used to register the game on-line (maybe the ones with 2 serials don't have Tages protection but an extra serial instead..?). If it doesn't register, maybe the server is failing (I dunno).. I just recommend to try it later again and have fun with the game instead for a bit.. it's certainly worth it!Hope this helps someone to get their games registered too..Cheers,Fuerian
 

Seeker.217

Ex-Moderator
#9
Well Im glad you got it to work that is good news seems it mite be just giveing it a few trys to get it to registers then I figer I will have the same trouble when I get the game when it relese up here in Canada ;)
 

watchdog

Poser
#10
The Czech CE had two serials. One on the back side of the Manual, beginning with "RED" (for registering the game here) and one on a separate card, beginning with "ZAKL" (for registering the game at www.cdprojekt.cz, the site of the distributor in the Czech Republic). I have not used the second key, yet, if ever I will.
 

Kamano.57

Poser
#11
Hmm, thats interesting. I just thought, Seeker probably meant the Activation Key for registering to this board! ;)Anyway, I am gonna try it again in a week or so, I hope the goodies aren't gone until then (probably not) but CDPR should make it possible to register over this forum or the community-website additionally to the startup-option. Thanks.
 

fuerian

Poser
#12
@Watchdog: interesting that you got 2 serials. The serial on the back of the manual that I have here indeed starts with the "RED" too and is used to register the game and get the extra goodies. No idea what the other serial you have is for, must be a localized thing (maybe for easy patch downloads from your Czech region from CDproject itself?)-- as the site at www.cdprojekt.cz is unreadable for me (and most on this board I assume, unless it's an Czech invasion ;) ) --since in my case, Dutch is my native language.. :)@KAMANO: I hope you get it to work (I'm sure you will), be sure to log out from the boards here when you try again (it seems that did the trick with me, although I can't say for sure), maybe even restart your pc after logging off, and/or wait some time because maybe the server here has to time-out your log-off.And I agree with you that registering via this board, and just adding the serial to your profile-- would be a much easier solution.Cheers,Fuerian
 

kuto

Poser
#13
One fifth-sized part of my registration code contains W. And because of it programm isn't allows me to type 5 symbols, only 4. When I type any other symbol instead of W - I can type 5 as well. Interesting moment is that the first 8-sized part of my code contains W too - but I have no problem with it.Looks like program gives to W two places instead of one - and only in 5-sized fields. Copy-past and typinw small w - aren't help.Can anyone help with this issue?
 

Equisilus.118

Tourist
#15
Brysiu said:
System accepts codes typed in lower cases, so try entering your registration code once again ;).
From the sounds of it, though, the OP has tried that since he said: "Copy-past and typinw small w - aren't help."At least you have a registration code. ;)
 

mbakers

Poser
#16
I downloaded The Witcher from Atari's site, went through the registration and then tried using the registration code and it says "You have to be logged in to use this feature".I tried what I read on the forums, log out and try, log in and try, dont use caps, use caps etc etc and nothing is working.I dont even know where I can get help on this, is this the right place?Any help would be great !
 
#17
scythe08 said:
I am having the same problem, I also couldn't log on to the website either. I could only logon in the forums
It might be a problem with your browser not storing the session cookie from the site correctly. Please try lowering your browser security settings and check if the problem still exists?Please note that the registration app also requires a properly configured Internet Explorer browser.
 
#18
Hi!I am behind a campus firewall and the Game won't register. Is there another way except the registering tool of the game itself?greetings
 

jjman

Poser
#19
I was having a similar problem until I tried the 'Promotional Code' instead of 'Serial Number' in my email. Seems to have worked. ???
 

aonevm

Poser
#20
got it to work finally, did two things. lowered IE security & tried to create account with same name as i all ready use then back out and do normal login enter cd key...