(Mostly Automatic Love) Relic Bug

After I played Automatic Love, I had the relic malfunction pop up when I was coughing up blood at the end of the mission. I assumed the noise, buggy shaky screen would only last a few seconds? I've been playing other main story missions and it still hasn't stopped after many hours. This was my new character for update 2.0 and I've gotten pretty far into the story I don't think I can continue with the relic malfunction screen continuously shaking my screen with annoying noise. I need a fix or a patch because I had many days off lined to play this game again and now I don't even think it is possible as the relic malfunction bug is ruining the experience.
I've been having the relic malfunction glitch for hours and it is getting REALLY annoying. Please fix this as I don't think I can play much longer if the screen keeps shaking and the controller vibrating. I've tried doing everything to make it go away but it isn't.
Got the same bug. Old bug they didn't bother to fix. I'm 10 hrs in and not going to start over because of this BS.
Same here, I tried:

- Reloading a save
- Sleep at V apartment
- Get V drunk
- Kill my V
- Drop a flashbang on my V
- Photomode
- Trigger the animation again through another quest (thinking it will overwrite the current animation)
- Trigger the animation again through V mirror (same as above)
- Reboot my Xbox
- Delete Cyberpunk 2077 data

Bug is still here 🥲 I guess it’s linked to my save…
Last edited:
Same here. Tried reloading an earlier save, jumping into water, having sex with a prostitute, getting drunk but it doesn't go away.
Post automatically merged:


Answer from CDPR, thank you Ashka!
Last edited:
Unfortunately, I don't have a save during that mission so there is no way for me to fix this issue unless there was a patch. I always manually save after every mission to be safe but I didn't release I needed to go back to fix this forever lasting bug. Hopefully this gets fixed real soon.
Exactly. I don't even have a save during that mission anymore as I'm further into the game and thought it would eventually go away. Safe to say I was wrong and now I have to deal with constant glitch noises, a buggy screen and map, and some weird basketball bouncing over and over. Was very excited for 2.0 thinking it would be a smooth experience. Almost 3 years later it still has game-breaking bugs. I gave them another chance to play this game and I can confidently say I've been disappointed once again. Can't believe I already spent 30 hours into the game just to end up having the most annoying bug ever. Feels like torture to my eyes and ears. Either they fix this 3-year-old bug in the coming days or I'll have no choice but to delete this game and never purchase a CD Project Red game again.
I have the same bug after around 10 hours... Tried to swim in water, drink alcool, load previous save, suicide and it does'nt work so it is worst than it was on all other version. Completely game breaking, I'm on xbox.
I already did. But it doesn't hurt to ask via social media as I spent not only my hard-earned money but also my time playing this game. And I'd be very annoyed if it all went to waste. I have the right to keep asking them until I get an answer on there or on here.
Same issue, game is unplayable until this is patched. Also do not have a save to return to. Hopefully someone can find a workaround, Dissapointing as I was enjoying update 2.0
Same thing here, tried everything, seeing how many people have this problem i hope it gets fixed soon
Hope everyone on here gets to enjoy the update as I definitely was as well. Even though the launch was very concerning with the amount of things they said they were going to add but weren't in the final game, I took it aside to give it another chance and I went from certain to buying Phantom Liberty to very unsure.
Last edited:
Yep… same thing for me as well.. on series x tried everything and nothing is getting rid of it.. sucks was really having fun but that damn screen is obnoxious.. I don’t know what to do because I even tried to load the previous save before it happened and in that scene it still stays after it’s over
Post automatically merged:

So I fixed mine right after I posted.. may work for some i don’t know but I luckily had a save in the elevator right before you step out and collapse with the relic malfunction and conversation with Johnny my first reload didn’t work I reloaded again and it worked hope this helps someone I know a few said they didn’t have a save before but if you do and it doesn’t work the first try a couple times
Last edited:
Hope everyone on here gets to enjoy the update as I definitely was as well. As bad as I feel with [...] I took it aside to give it another chance and I went from certain to buying Phantom Liberty to very unsure.
Same was about to buy phantom liberty but I don't think I want to play the whole DLC with my screen glitching 😂
Last edited by a moderator:
Top Bottom