Second Conflict Mission Bug

Gave up and beat the game regardless of this quest. Johnny's questline can suck it I guess.
man my second conflict bug im on 1.06 after i do the call and go to totentanz and it just saying follow patricia when i do that i come to a room where it saying enter the room where nancy is waiting and when i go in there the door colse and cant do any thin in there cant talk to anyone or get out of the room again it just saying enter the room where nancy is waiting :(
Last edited:
I was really excited for 1.06 since this bug was supposed to be addressed, but I guess it's only a fix for people that haven't started the quest yet. I don't have any auto or manual saves from before I started Second Conflict that wouldn't require me to go through another 30 hours of gameplay I've already done. Wish they'd release console commands so we can fix this ourselves. Releasing a quest fix without redress for the people currently impacted by this bug is lame as hell.
After update I've returned to Totentanz with "Talk to Dum Dum" already activated in 1.05 and he spawned there only when I've come close to locked doors.
Yeah it's annoying :/ I wish they could just reset the quest for us... would prefer this to waiting a few months....
have you all reported the bug to them?
Do they ever respond there? I've tried my luck many times but I feel like no one checks that. A year or so ago I worked customer service for an airline and my boss told me to try and redirect everyone to this one email address that no one ever checks, so customers just get tired and stop calling us. Wonder if this is the same case.
Playing on PC, when i go in the elevetor with Nancy the game crash!! i started the game differents times but is still happend! I can't go further!!
@GROOVYJV it's definitely the same case - officially the bug is fixed by v1.06 patch, so rip
Not so rip. I got an answer just a day before 1.1 patch that they know it's still bugged and try to solve that bug. Sadly 1.1 didn't fix a sh*t so i'm a bit dissapointed. They know it's not working so let's hope it gets fixed soon. When i reported that bug the game was on patch 1.06 already just so you know.
I was told the issue would be fixed in patch 1.06 but in my case (Stadia 1.1) the issue persists. I am +100 hours of saved games play, no way I will start again. We need a fix CDPR! There are 2 achievements related to this quest!
Last edited:
Top Bottom