Jobs Store Support Register

Target bug - discard/use a card

+
After try discard a card it sometimes fails and after that i cant use a card with target deploy (stuck)
its rare cuz only happened 2x after this new patch.
 
Something similar hapened to me as well.
I wanted to discard a card instead of playing it (Arachas nest), graveyard had blue glow around it so i asume it should be posible, but the card was imposible to discard and i had to play it instead. After that time ran out and i was unable to end my turn. Match was canceled due to tech issues and ended with a draw.
This wasn't the first time, last patch i had similar problem with playing cards into graveyard.
 
Has happened to me about 10 times now. For me only once ended in a draw because of tech issues
 
So I ended up in a duel with a unitless deck. I was on the final round and would have gone last. Neither of us had units on the board, so I could not play special cards to attack anything. I feel like I used to be able to just put the card out there and it would burn if it could not be played. I could not do this, so would have to let the time run down in order to burn my cards. Then the a note popped up that I lost the game for idling despite the fact that I am obviously there and trying to play.
Also, this should not be a loss contingency. It is the very reason that you make the time go faster each round if you do not play a card.
So I just lost a ranked game that I should have one based on the parameters of the game.
Either allow me to burn my cards or don't make people lose for idling (because that is why you shorten the time, so that others don't have to wait)
 
Thanks for moving my post here. While I think you shouldn't lose for Idling when the time shortens, the real problem is that I can't play my cards and discard/burn them. I am going to keep track of this instance since it has happened to me three times now, to pin down why it occurs. Because after this I went in and played the AI just to see is something was wrong with my PC or if this was the new standard since the patch, but everything worked fine for awhile. Then back to that glitch.
The curious part is that once it happens it stays that way. After the time goes down and my turn ends I am still stuck not being able to target and burn a card any following rounds.
 
Hey all; I am playing on a Surface and the game will not allow special cards to be discarded. I know "how" - click, the click on graveyard, but it does NOT work. Anyone got any ideas???
 
Thanks.

So CDPR "fixing" this bug meant I played a match where not only could I not send cards to the graveyard, but I couldn't interact with my cards either.

Foltest zeal wouldn't work on Avallach, Decoy wouldn't work either. Some did such as Summoning Circle and R1 zeal on Jonny. But it just stopped in R3, so I lost. Really pathetic that a mainstream game like this, after two years spent in Beta (for no reason, it would seem), has so many bugs and flaws.
 
Last edited:
What an absolute joke - I've just played a game where I cannot send special cards to the graveyard, Foltest wouldn't give zeal to Avallach, Decoy wouldn't work either, I couldn't interact with any cards on my side. This game is unplayable - any explanation would be nice. This is a screenshot of me frantically clicking on Avallach. It had "kinda" worked, Summoning Circle in R3 and Jonny got Foltest zeal in R1, but then it just....stopped.

I lost by the way, so big thanks for that.

GwentFAIL.jpg
 
Anybody else had this problem? I played like 10 games in a row and everything was fine. Then one game it just wouldn't allow me to discard anything. Tried every card in hand, it just would not let me discard it by clicking on graveyard. I just don't understand how this happened.
 
I am playing on a Surface and the game will not allow special cards to be discarded. I know "how" - click, the click on graveyard, but it does NOT work. Anyone got any ideas???
I have just tried it on the Surface and it's working fine for me. I can click on the card and then click on the graveyard to discard it as well as dragging the card to the graveyard. As such, I don't think it has anything to do with the Surface, but rather with a more general discard bug. I've merged the thread, as such.
 
I've stopped playing it entirely, as it's happened again. Tried to discard Ale because I was up against an awful, constantly-appearing Harald-unitless deck, then everything else stopped working - Ardal wouldn't select, couldn't damage the opponents unit, and I lost again. I had CA into R3 so was going to be an auto win.

Some quirks I sort of understand from a professional video-game manufacturer, but this is an abomination. We're talking about fundamental failure of basic mechanics for a game I've spent money on! It's utterly unacceptable and INCREDIBLY amateurish. I've reported the fault to CDPR but, honestly, I'm not sure I can ever play it again? If this can happen after TWO years in beta and some 8 months after release, when will it end?

Goodness only knows what a new player is going to think. Epic fail on the part of CDPR, good work.