Jobs Support Register

Textures / Shadows Flickering

+

Antrix2k

User
#1
Hi all! Yesterday i decided to play again in W3... and now (on my new hardware) i have some strange flickering that i didn't saw before. Here is the video:


Settings are maxed out, 2k resolution.

Specs:
MB: Maximus X Formula
CPU: Intel i7-8700K
GPU: RTX 2080 Ti
RAM: 32 Gb 3200 DDR4

Any advice or solution how to fix it?
 

TekPrime

User
#2
I am also experiencing the same bug

Windows 10
X99-II
5820k
2080TI
64gb ddr4 2400
4k Maxed ~ 75fps

It seems like textures reloading/poping in with a white flash. For instance you will see the outline of a section of wall flash white as it textures reloads. Alternatively you will see the entire area flash white for a frame.
 

Attachments

Antrix2k

User
#3
I am also experiencing the same bug

Windows 10
X99-II
5820k
2080TI
64gb ddr4 2400
4k Maxed ~ 75fps

It seems like textures reloading/poping in with a white flash. For instance you will see the outline of a section of wall flash white as it textures reloads. Alternatively you will see the entire area flash white for a frame.
It seems that I found a solution, but atm i can't check it. We need to rollback to 411 driver version because of bug in 416. Can you check this and reply here?
 

SSShefath

User
#5
Having the same issue!

GTX 1070ti
i5 8400

Definitely something Nvidia needs to fix on their part. The latest two 416 drivers have this issue, did not check older 411 ones. Can anyone confirm?
 

SigilFey

Moderator
#6
It could be the latest drivers. Try rolling back (perhaps a few versions). Or stay current with updates, and see if the issue resolves itself.

Alternatively, that's very much the type of "strangeness" that can be caused by overclocking / overheating. If that's the case, though, it will likely not happen in exactly the same spots all the time.
 
#7
YES THIS!!

was looking for this exact post.. thank you for confirming my suspicions about the driver update!

The flickering is really annoying.. found a spot where the flickering was so frequent that I managed to take a screenshot..
glitch.jpg