Jobs Support Register

Connection Issues: Public Beta

+

Sunsibar

Moderator
#1
Connection Issues: Public Beta

Hello everyone! This is the new Connection Issues thread for Public Beta. Feel free to post all sorts of connection related issues and possible solutions to those in here. Remember to mention your platform. If you can't find help from this topic, please contact directly to Support.

Old Connection Issues topic has been closed, since it was buggy. However, it can still be found from here.

If you are having trouble with buying kegs or connecting to friend matches, please post those issues to these threads below:
Cannot buy keg with money
Clicking on Friend match locks out of the game, cannot play multiplayer friends (PC forum)
Friend Invite not working (General Tech Support)

We may update this post, if some new specific issues appear.
 
Last edited:

sexualstrawberry

Junior Member
#2
I really enjoy Gwent and the game is very complex and enjoyable, but I don't get to enjoy the full experience due to the fact that I end up disconnecting or my opponent ends up disconnecting in the middle of the game. I'm currently playing on an ASUS laptop, and out of my past seven games six of them have been DC's with most of them being on my side. I initially considered that it may be on my end as my friend who plays the game in a different state has no issues with connection but after restarting my internet and switching around settings on my laptop, I simply have to assume that it is serverside. I can always tell when the connection issues are coming via certain warning signs i.e. cards stacking on top of deck during mulligan phase instead of spreading out, opponents cards being revealed as they play them but stuck in their hand, and deploy effects not triggering until the timer ends. All of these instances happened multiple times during my hours playing forcing my most of my time being spent in the singleplayer challenges rather than climbing ladder.
 

estebanglh

User
#7
Cannot play public beta

SInce your update to public beta the game launches goes through some loading screens, and then always gives an" connection lost, check internet conection" message.
I had no problem playing the closed beta. It is not an internet connection problem on my side.ive tried verifing installation files, uniinnstalling and reinstalling...... Any suggestions/help please?
 

4RM3D

Moderator
#8
estaban thread merged

You could also try to disable your virus protection software.
Another thing you can try is disabling the GOG Galaxy overlay (although that's not likely to be the problem here).
 

Ninjah876

User
#9
[PC]
Same problem here. Since yesterday I can't log in. I was palying on the first day of open beta (~2hrs total) without any problems.
I've checked integrity, made firewall exceptions, reinstalled and nothing helped. Any suggestions?
 

capy2008

Junior Member
#10
Could be the main problem GOG Galaxy platform? I type here the error . I get timeout on store. "Loading Timeout - It looks like the servers take too long to respond. Please make sure you're connected to the internet and try again in moment"

In game client gwent i recive this error: Stuck on sign in... after 1 minute I get this error Could not connect to Gwent servers. Please check your internet connectionand try again

I can't upload png or jpc picture ,he say invalid file.

I must say I tweak my internet settings for fast transmit pakets. I will see now if this happen in other clients and what it cause this.
Update 1: Only happen in Gwent and GOG...other work ok.
Update2: Official site: This site can’t be reached


www.gog.com took too long to respond.

WIN 10 x64

UPDATE 3:
IF I TURN OFF FIREWALL ,ALL WORKS GOOD!
Steps I done: Turn off avast firewall, exit gog client and gwent, start again gog and gwent, connect to the game then activate firewall again.
MAIN PROBLEM IS MY ANTIVIRUS FIREWALL , I HAVE AVAST PREMIER SO STAFF SUPPORT KNOW WHAT TO DO NOW! HAVE FUN!
 
Last edited:

dr_z00k

Junior Member
#12
I have the "Service Interrupted" Message too, can`t log into Gwent at all but GOG Galaxy just fine. Would like to play but simply cannot :(

Closed beta was working fine for me, last update broke something
 

Sunsibar

Moderator
#13
Some general/random tips to try:

If you are using Gwent Tracker or GwentUp (or any other possible trackers), try disabling/uninstalling those. (Might help with crashes, not sure about connection problems?)

If there are other programs (than Galaxy) running on the background, shut those down and see if it helps.

If normal reinstalling doesn't seem to help, you can try to uninstall Galaxy and Gwent, restart your computer and then reinstalling after that.
 

Haydun

Junior Member
#15
Nine out of ten multiplayer games (PC), during connecting with an other player, i either get redirected to the deck selection screen, or get the messaage that my opponent lost connection.

I never had any problems during the closed beta, and its so frustrating, that im thinking about quitting the game!

 
Last edited:

gremn

Junior Member
#16
Zygiel;n8647300 said:
Hello tried yesterday and today, awlays this same.
Obvisly my internet is on, i turned off even firewall and antivirus, nothing help.
I have had this problem from the start of the open beta too. When I launch the game I get the "service interrupted" and after spamming log in for while I get in. This "service interrupted" also happens frequently when finishing game or just moving between menus. For example if I try to do the solo challenges or modify my deck I get "service interrupted" almost every time and the changes/victory are not saved. Really frustrating. Have tried everything I can think of to fix it but nothing helps. Thanks, hope this gets solved sooner than later.

 

A.Vestrit

Junior Member
#17
got the same issues as well, tried every solution in this thread to no success. started with open beta.

can usually play a game, then get kicked out and repeat. took ages to do the challenges cause they don't save as said above. seems to be something happening as you change screens? the worst one is when you get booted as you start searching for an opponent, then it does not tell you that you are booted.
 

perrylorent

Junior Member
#18
Same problem here. I started playing in the open beta on Thursday, completed the challenges, played some online matches without problem.

Suddenly on Friday evening, it became impossible to connect to the game, stating that I should check my Internet connection.

I've tried restarting Gog, reinstalling it, verifying/repairing the game, reinstalling the game, disabling the firewall, nothing seems to solve the problem.
 

kevinpowe

Junior Member
#19
Getting the same issue - can run GOG client, run Gwent, but 9 out of 10 matches result in a disconnect, giving the win to the opponent.

No issues experienced with closed beta client.

Have disabled Avira real-time protection - only firewall running is Windows Firewall (Gwent has an exception allowing it network access)
 
Last edited:

Sunsibar

Moderator
#20
perrylorent;n8666470 said:
Suddenly on Friday evening, it became impossible to connect to the game, stating that I should check my Internet connection.
Could this be a problem with "overcrowded" servers? We are still in beta, after all, and I could guess that this game just got many new players when Public Beta started.

Has anyone noticed that these problems tend to happen on specific time of the day? If you tried to play during European evenings, for example, try some other time of the day. As far as I know of, CDPR is constantly working with connection and server issues, so hopefully things get better soon.