Bugs in 1.10

+
Bugs in 1.10

Here a non-exhaustive list of bugs in 1.10 (do not hesitate to add bugs who are not in that list) :

Quests Bugs :


  1. Completed quests are marked as failed by [/u/MrInspirer] here
    1. The quest Scavenger Hunt Wolf School Gear Upgrade Diagrams - Part 1 is bugged. Chests are there, Wolf markings are on the walls but can't open them. Maybe it's happening with another set quests. Also the objectives duplicate in the quest log, simply 1 says complete the other is not.
    2. In DLC quest Where the Cat and the Wolf Play, the girl's footprints end where they begin, even after you pick the doll. The prints are missing therefore I can't continue the quest because the girl does not "spawn". by /u/Enioch
  2. "just updated and i still can't complete the nobleman and soldier statuette. I'm coming from a fresh install. triss just sands there after getting to the bits from dandelion's inn" by /u/Sporkyz
  3. "I got to the end of "Where the Cat and Wolf Play.." and the other witcher is completely frozen when I enter combat with him" by /u/noitall47 edit: this is also valid for other major characters like Imlerith.
  4. "The Imperial Audience quest, the Chamberlain will not lead me to the Emperor. Thus I cannot progress any further. I have reloaded several times and he never leads me to the Emperor." by /u/Chrisfragger
  5. "Wolf gear quest bug (another): The part where you need to open a portal in the watch tower: The second crystal is not on the ledge. The ledge is simply empty, so I cannot proceed." by /u/Dark-Neuron
  6. Some users report that Novigrad, Closed city is still bugged (marked as failed).
  7. "When Starting Fools Gold, after the conversation with the Bandits, and they start attacking, their HP instantly goes to 0 and they are unkillable even though they are still fighting. Platform - Galaxy." by /u/AscendedAncient
  8. "PS4 version, Skellige's Most Wanted, wolf doesn't die. Fool's Gold, pig doesn't spawn in the Hog Hut. Southern Abandoned Site in White Orchard Ghouls don't spawn at all." by /u/2geek2bcool
  9. Berengar Sword quest still bugged for some users and Price of Honor too.
  10. "So I've got 2 of the main quests. Final preparations and Blindingly obvious. Both require me talking to Triss. All other boxes are ticked. Triss is sitting in the wonky house in her room is reading a newspaper and quest icon shows I need to talk to her. However. When I get there and talk to her she gives no dialog options making me completely stuck with the main quests." by /u/ga4a89
  11. "Hi, I have a bug with Royal Audience quest - the Chamberlain will not return any of my stuff. I'm loading the savegame on version 1.08, but playing already updated game on 1.10 on PS4. Please fix this as it would be pretty annoying going forward without my stuff. It's mostly Wolf School witcher gear." by /u/M1CH4L_CZ
  12. "Novigrad Closed City II quest automatically fails." by /u/captainstarpaw

Graphics & UI Bugs:


  1. Minor UI bug in settings menu that some strings of text do not appear by /u/robsonsn here
  2. "I've got an oddly specific bug, in gwent, ending the first game in a draw disables my left mouse button in the subsequent "card swap segment". I can still swap 2 cards using my keyboard." by /u/Stroopwafels112
    1. "The resolution bug: Going from a higher resolution (4K) to a lower one (1440P) will make the screen difference between the two "black" so you are playing only in a small quarter of the screen. Fixed by saving settings and running the game again." Edit: I have been informed that this only happens on GoG version.
    2. "A weird mouse bug in the menu, where If i hover the mouse in upper-middle of the screen vertically It will switch between tabs/modules.. A video will explain it better. Click Here " by /u/battler624
  3. "I've just installed (on Xbox One) and aren't getting any quest markers on the world map if it's outside the region I'm in. i.e. if I'm in Novigrad and have a quest in Skellige selected, if I go onto the map for Skellige no quest markers appear." by /u/0nThinIce Not necessarily a bug, but still, this feature was available on previous patches.
  4. "I have random visual bug after patch 1.10. In legs Geralt has red box. Update: Problem is with Nilfgaardian Gloves. When u wear them, then red box appear. It must be problem with DLC's then." Screenshot by /u/Elludril Edit: Might be fixed with the hotfix.
  5. "I have encountered another thing, Shadow's seem A LOT worse even on the highest settings." by /u/battler624 here's the video Also I have taken two screenshots of the same place. Here is the ss from close up and this one is from a few steps away
  6. "Steam version: All the icons keep completely dissappearing on every item in the game, both in loot windows and in my inventory. There's a color stripe indicating the items quality where the picture should be but no actual icon there." by /u/SardaHD
  7. Several players have reported that after leaving a conversation, world becomes blurred for a short period of time.
  8. Graphics bugs, artifacts, mesh problems, levitating objects & players, women with invisible torso & head. A video describing the problem can be found here
  9. Alternate Quen sign bug (gold boxes around Vesemir during the fight tutorial at Kaer Morhen) - Xbox One user.
  10. Game crashes reported by several last-gen Nvidia gpu users and AMD users alike.

Gameplay and Features:



  1. "Achievements on Galaxy still not working. I've just tried getting "Killed it", wouldn't work. Other achievements haven't been activated retroactively (e.g. Dendrologist, Gwent Master, Munchkin)." by /u/atobylon
  2. "Yennefer is missing from the game. She's present in cutscenes, but outside of them she's just gone (no model, no sound, no sign of her where she's supposed to be). Probably has something to do with all this DLC related bugs and with the fact that I never had Yen's alternate look DLC installed. Triss and Ciri show up fine (never had their DLCs installed too)." by /u/wghost81
  3. "NG+ entered combat in the sewer under the Rosa Var Attre house in Novigrad. Ran from the water hag. Combat music wouldn't end, people would run away from me in the city. Went back killed the water hag, This happened (combat music then ended and everything back to normal)"
  4. This also happens in 1.08 update but, it doesn't harm to put it in here. When starting NG+, some potions/oils duplicate. I have both superior tawny oil and the regular one at the same time. /u/Wazhai reports that s/he has both normal and enhanced versions of dimeritium and grapeshot bombs in inventory even in regular game (not ng+).
  5. "On PC, if you have both delusion and puppet skills equipped, the alternate Axii skill casting is VERY buggy. You can hold down the cast button, but it will only cast puppet about 30-40% of the time." by /u/Shuoh
    1. "X-box One user here - Merchants - pressing left trigger to compare items no longer works on armor and saddles in shop inventory" by
    2. "Upon completion of Something Ends, Something Begins - there are Wild Hunt warriors standing around Kaer Morhen"
    3. "Bolts can no longer be sold" /u/Reaverwind
  6. "Noticed a new problem - some of my non-set items become very high level (71-80), before 1.10 they was 60-70." by /u/MrInspirer
  7. "Pinned alchemy items not highlighting in merchant stock. I have a recipe pinned that needs Hornwort, the merchant has it, but it isn't highlighted in his stock. This is on the Steam copy." by /u/cheshire137
  8. "Unable to skip dialogue and cut scenes after the latest patch. Xbox one" by /u/Hurlee33
  9. "I still have the bug with inventory items that are supposed to weigh 0 still taking up space in my inventory. Even if drop everything I have it still shows me over encumbered. Platform PC, on both regular and NG+ saves." by /u/Flint_McBeefchest
  10. "In Gwent monsters deck the 6-point Arachas Behemoth is no longer connected to the 4-point Arachas cards via muster. It's happened in 3 different games of gwent for me." by /u/PointsatTeenagers
  11. "Xbox One. Nobody has scabbards anymore except Geralt or when playing as Ciri. Now I know that most enemies don't use them, but the other Witchers and Ciri did, but after this update they carry their swords without a scabbard." by /u/CasperCrash
  12. "I'm playing on Xbox one and whenever i start combat with bandits, their health drains down to nothing immediately and they just stand there and I can't hit them meaning I can't advance any quests where this is required to progress." by /u/_JonBr_
  13. "After saving a merchant from a bandit camp and dying shortly after I loaded my most recent save, I saved after clearing the camp, I ran into an issue. The merchant appeared where he should have in the next little town area but when I tried to start up the conversation to purchase anything the game wouldn't let me, just kept going back to the original dialogue options. The merchant's bag icon on the map was also still showing him in the bandit camp and not his new position in the small town. I've also noticed a couple other quest related issues, where the dialogue wouldn't progress past a certain point or it wouldn't even let me start a dialogue with the quest giver." by /u/lochstock
  14. "one minor bug with the items in the Dismantle screen not showing their stats any more." by /u/setitimer
  15. "Used to be able to combine food and drink to maximize vitality restoration. Doesn't seem to work anymore." by /u/GilesCorey89
  16. "I can't walk while aiming my crossbow ! I remember i could walk while aiming before 1.10 patch." by /u/topsa512 Note: might be as intended
  17. "When mounting Roach, right had assumes the position used when holding a sword, when no sword is currently equipped. Returns to normal position upon pressing sheath key [C]" by /u/templar_
  18. "After death, you have the death screen with 3 options. Choosing to 'Automatically load last save' takes ages to load; manually going into the menu and choosing a save is 3x faster. Playing on PC version." by /u/n0stalghia
  19. Although the devs say hud toggle key is "Home" by default, it still doesn't work and it is also reported by many others. Even if it is implemented, devs say it will only be available on PC due to controller limitations on consoles. Official Link
  20. "PS4, NG+ save, I had no problems until I started the fight with Vesemir and the guys in the bar in White Orchard. I was fighting (with my weapons) until I died, then, upon loading to try again, I find that my weapons have been leveled up and are now too high for me to equip even though I was just using them. I am a level 38 and they are now 44 and 45 (steel and silver swords)."
  21. Not a new bug, but the sound of sword swings and hits sometimes don't play. Especially when the special effect of the rune on the sword is applied, no sword sound plays.
  22. "When I play a medic (or at least the one from the northern realms deck) it doesn't give me the option to select my revival card, if automatically draws for me regardless of how many cards I have in my grave." by /u/The_Stapher


Possible Fixes


  1. If NPCs (bosses or regular) don't attack you when they have to, or if you can't start conversation with them, verify game caches. It fixed problems for several users as shown in here and here
  2. It seems verifying game files on Steam/GoG fixes many problems. I tried myself today. No mods, files verified, there are no graphical glitches, no broken meshes, no black blocks. Performance is great, fps has improved (6-10 fps gain), no texture pop-in etc. Also, contrary to what is reported, I can compare items in merchant shop menu and also pinning recipes work as they should. These problems might still occur on consoles as no hotfix is released yet (I'm not sure but I believe there is no game file verification method on consoles) so if you are on PC, please verify game files.
  3. There have been several reports in the official forums that deleting d3d11.dll from Wither3.exe folder fixes the low performance problem. Backup the file and try it, maybe it works. Case 1 and Case 2 thanks to /u/izpodpolja
  4. For AMD users: If you are experiencing game crashes, run the game's .exe as administrator. Official Forum thanks to /u/izpodpolja
  5. Upon starting the game, it instantly crashed with a "Witcher 3 has stopped working" message. I solved it by disabling RivaTuner Statistics Server (at least for witcher3.exe: set Application detection level to None)
 
Last edited:
Novigrad, Closed City = marked as failed even if you have completed it

 

Attachments

  • The Witcher 3 Wild Hunt (2).jpg
    The Witcher 3 Wild Hunt (2).jpg
    111.6 KB · Views: 121
  • The Witcher 3 Wild Hunt.jpg
    The Witcher 3 Wild Hunt.jpg
    97 KB · Views: 114
Superior tawny owl potion is bugged. Once consumed, timer stays at 1 min until you meditate or drink white honey.
 
Some important npcs seem "disabled", dont react to anything and break the questlines.

Until now confirmed: Gaspar in "Isle of mist", Philippa Eilhardt and Nithral.
 
Last edited:
Also some menus' text is missing. Instead blank small boxes.

 

Attachments

  • 123.jpg
    123.jpg
    121.6 KB · Views: 119
@Galindor: Could you add the inactive npcs (eg. gaspar) bug to the list? as many ppl have reported it and its a major gamebreaker. thx!

Edit: that bug can be fixed by veryfying the game cache via steam, quest with gaspard is working again now!
 
Last edited:
thats because they changed the value of the set. before the patch mastercrafted set was for lv 59 with lower stats. now it´s for lv 64 with stats improved, but i had to craft it again.
 

Guest 3836292

Guest
Confirm, I have the same problem of Illisine.
 

Attachments

  • Novigrad Closed City.jpg
    Novigrad Closed City.jpg
    76.1 KB · Views: 154
Last edited by a moderator:
also why did they changed the camera position and the angle? now camera is even more far away then before. It´s a shame. This game has such good textures for a 3third person game , but you hardly can see anything with this fucked up camera position. Hopefully the mod immersive combat will get updated soon -.-
 
Quest - In The Hearts of the woods it`s still bugget......

It is. Running 1.10. Sven still comes back from the dead and kills Harald when loading a savegame, or fasttraveling - despite the devs writing in the changelog that it had been solved. Also I don't get the achievement.
 
Last edited:
Top Bottom