Cyberpunk 2077 PC Crash Issues

+
Game always crashes shortly after combat with Royce begins (or even when trying to sneak past him).

Intel i9-9880H, 64G RAM, Radeon Pro 5500M.

Patch 1.05 didn't fix the issue.
 
Why the game is crashed after today's update:sad:
the loading page is crashed too.
 

Attachments

  • error 02.png
    error 02.png
    1.1 MB · Views: 207
GFN sucks, if you have premium you have to wait for a free server, but of course less than people without premium, much less.
Also, the resolution is full HD only and it seems like graphic settings affect nothing, but I am not sure, it seems a soap a bit, but anyway no crashes.
 
1608472286631.png

I reinstalled visual redistributables, and this happened when I wanted to load the game from the main menu.
It`s the only time it didn`t just straight up flatline and show the report window. Anyone know what this means ?
Launched it from .exe as an admin btw
edit: reinstalling all redistitaubles didnt work, still crashes either on startup, or when im lucky, when it tries to load a save, as in the picture
 
Last edited:
Still crash, flatline during the game, with rtx on, this new patch 1.05 not fix this problem. -.-
GeForce RTX 2080 Super .... AMD Ryzen 7 3700x 8 core
 
Still crashing after 1.05. Same "gpu crash for unknown reasons". I was so excited to play this game during the holidays when I'd have lots of time to just play and relax, but now I've had enough, I'm refunding this unfinished alpha version of the game that should not be sold at full price. Happy holidays for all, except those who decided to publish this game unfinished.
 
Having an issue with the Steam version of the game. Game opens from launcher, gets stuck at CDPR logo screen for a min or two then crashes and gives me a crash report window. I recorded it and uploaded it to Youtube for people to view here.
Some additional info:
Back in 1.04 when the .csv file that supposedly was increasing performance for many people, according to this reddit post, existed, I was one of the people who edited it to try and get some performance gain. Ever since 1.05 dropped and removed that file I have been unable to get past the CDPR logo on game launch. I have already tried verifying the game files through steam as well.
PC Specs:
- Ryzen 7 2700X
- GTX 1070Ti
- 16GB 3200MHz
- Cyberpunk is installed on SSD
- Latest version of Windows 10

Edit:
I waited a few hours and tried again and it randomly started working again so, cool I guess lol
 

Attachments

  • Crash report window.PNG
    Crash report window.PNG
    12.8 KB · Views: 108
Last edited:
Top Bottom