Cyberpunk 2077 PC Crash Issues

I started Phantom Liberty DLC last week, and when I installed the new patch on Tuesday, the game started to crash every 30 minutes or so. Oh, but that's not all - the game makes MY ENTIRE PC crash and forces me to restart. It never did this on patch 2.02, but it does now in the new 2.1 patch.
[AM4 PCI-E BUG]. Hello everyone. I don’t come here often, but today there is a reason for this. Telling the backstory

On patch 1.6 everything worked fine, but on patch 2.0 I noticed a bug with “AMD multi-threading optimization”. When I turned on this function (I was waiting for it for a long time, I just had to wait for the possibility of setting the rendering distance and FSR 3.0), for some reason the game froze after 10-15 minutes, taking Windows with it, without a blue screen, the computer froze, then went into reboot and hang on Windows initialization. End. What's funniest is "AMD multi-threading optimization" in robot mode Auto and not On. Everything worked fine on patch 2.0.

Patch 2.1 came out and with it the continuation of the story, only now the game, regardless of the settings, froze the same as before. My PC is overclocked, processor and RAM (ryzen 5600x 4.6 gh PBO curv -30 if 1867, ddr4 8x4 3733 cl16 v1.368) and everything runs on ADATA NVME SSD 512GB. I checked everything, both RAM and processor, to no avail. Only changing one setting affected the hang up to 30-40 minutes “using a slow disk”. And then the computer once again decided to freeze and I decided to wait, maybe it would work out. When I returned, I saw in front of me UEFI, which the computer should log into itself only if there is no boot disk. That's it, I thought. The SSD died, it was not in the list of drives. Turning off the power supply via the button, as usual, and turning it on, Windows started. And the SSD continued to work normally without any errors in synthetic tests.

What was wrong anyway?
The video card was connected to the processor via the PCI-E 4.0 x16 bus, but operated in PCI-E 4.0 x8 mode. Because the SSD was also connected directly to the processor via the PCI-E 4.0 x4 bus, but the SSD only supports PCI-E 3.0x4. The motherboard (apparently after some kind of UEFI update, since quite a bit of time passed between versions 1.6 and 2.1) itself turned on the PCI-E 3.0 x8x4x4 robot mode. After switching the SSD to another m2 slot everything started working fine. I had to connect the drive to the chipset and not to the processor and lose half the speed since the operating mode in this case is PCI-E 3.0 x2, because the motherboard completely refuses to work differently.

Do it yourself, I made conclusions for myself (I need to replace the main SSD with support for the PCI-E 4.0 x4 bus). I hope this information will help someone, hello, hello, developers? when is FSR 3.0 and a normally configured denoiser?
Peace to our sky.

The problem is still not solved. There may be a problem with the video card driver.
Version Adrenaline 23.12.1

The problem has been solved, the thermal interface of the video card was faulty. The "AMD simultaneous multithreading" mode works properly.
Last edited:
The strange thing about my crashing issues is that updating the bios and chipset drivers seemed to fix the issues completely and I really really tried to make it crash but it didn't...
then the day after it's back to square one.
Always with the Unhandled exception, Expression: EXCEPTION_ACCESS_VIOLATION (0xC0000005)
and most commonly with Message: The thread attempted to read inaccessible data at 0xFFFFFFFFFFFFFFFF <-- with this exact number but not always.
Another thing I noticed is that it seems to crash in moments where there's might be things being loaded from disk: loading a savefile, clicking through items, clothes and customization options, moving to another area and finally on startup.
At this point I'm completely desperate, it's ONLY Cyberpunk that crashes like this and it is basically unplayable.
How CDPR messed up the very launch of the game is beyond me.
I went to all the trouble to do a clean install of the game thinking my mods messed something up, tried tons of "solutions" from around the web still nothing.
The very start of the game? Really? Intro movies?
The game still seems to be a bit wonky... No issues with 1.5, then some really hard crashes (took the whole machine with it) when starting to play 2.0 (with DLC), then at least 50 hours of no crashes at all, and then, suddenly, without even restarting my machine, a string of "The thread attempted to read inaccessible data at ..." crashes. First one directly after loading a savegame, thus loaded a slightly older one, then it happened after walking half a minute down a specific path.
Deleting the config, re-validating the files, disabling crossplay (was already disabled), nothing helped. Waiting after loading a bit and only then continuing seems to have removed this specific crash, for now, but that's probably not helpful.
Game crashes all the time!!! sent a ticket about it over a week ago and still no reply back about it!!! they dont give a hoot because they got there money already!!!!!!!!!!!!!!!!!!! i have tried every i can find online to try and uninstalled and reinstalled the game 4 times and still the same-o crap. And have taken out all mods also and still same-o crap!!
Post automatically merged:

this game is so unplayable now. cant even play it for more the 5-10 min before it crashes yet again. WORST MONEY I EVER SPENT!!! OH and on top of that no help from tech support to fix it! (n)(n)(n)(n)(n)(n)(n)(n)(n)(n)
Last edited:
Apparently CP2077 will now utilize all your available RAM taking full advantage of memory :p

Nah, but seriously this was an amusing memory leak. It eventually crashed after I tried to take a screenshot of the game. Caused by fighting a Cyberpshycho, which was a shame since I had her down to about 10% hp when it crashed.
Hm. It could be something outside the game too, like drivers or windows updates.
I've had a few funny situations like that recently with Rainbow Six Extraction, whose exe took up to 40 GB of RAM and that was felt by it being veeery dragggggy.
I've started getting some crashes after 50 hours, but I'm not getting any errors from it - the game just shuts off and I go back to desktop.
I think the game has never been as stabile as it is now. Now playing at level 35 and not a single crash. No mods. Ver 2.12. Intel + nVidia
Windows 11, i5-13600KF. No manual overclocking. Processor usage in CP2077 is about 20-22%. So I forced physx calculation to processor.

Asked nVidia to develop their new App to show only P-core usage, because CP2077 has "prioritise P-core" setting. E-cores are probably idling and 20-22 value is too low.
With my i9-14900kf it seems that now after disabling Intel Turbo Boost 3 in my bios has stopped the game from crashing at start or ingame.
With further research it seems like this was already an issue with the 13th Gen i9's. If youre experiencing what i am then you will most likely have a faulty CPU and should RMA it. I am working on RMAing mine now.
With my i9-14900kf it seems that now after disabling Intel Turbo Boost 3 in my bios has stopped the game from crashing at start or ingame.
With further research it seems like this was already an issue with the 13th Gen i9's. If youre experiencing what i am then you will most likely have a faulty CPU and should RMA it. I am working on RMAing mine now.
It's not necessarily a fault with the CPU. These "boost" technologies are firmware, not hardware. They're simply instructional data to dynamically manage clock frequencies and power supply on the fly and ensure the CPU powers through moments where a lot of calculations need to be done very quickly. In practice, however, the constant changing can introduce performance fluctuations or instability. Furthermore, it's possible for these sorts of technologies to be included for both the CPU and the motherboard simultaneously, which can easily result in competition and conflicts when the PC needs to decide which "boost" method is going to be given control.

Simply deactivating these things through the BIOS / UEFI will essentially let the computer run at true default clock frequencies and power settings. While it's nice in theory to have that overhead when the PC is under load, it's often completely unnecessary for the vast majority of calculations that would be required under even heavy usage.
Top Bottom