[PC Next Gen] Missing HBAO setting & can't turn off Sharpening. Generally Worse Performance Than Before.

+
Just updated W3 on Steam to try the new Next Gen Update content & quests. I don't have an RTX card so I was going into this update expecting to play with just the old graphics settings.

To my surprise the HBAO setting is missing & the old (ugly) SSAO is the only one available. I can't turn off Sharpening either for some reason. It keeps reverting to low or high. The game has Generally Worse Performance Than Before. I am using the DX11 version btw.

How is it in your end?
 
came here to report something similar. The game ran beautifully for me on maxed out settings so far (on an i9, RTX 2080, and SSD) which is still true a click away on DX11 but here can't seem to get steady performance unless like I go drastically on low!? glad to know I wasn't the only one here thinking whether my pc blew or something lol
And yes weird HBAO+ is missing in-game while GeForce Experience program still asks that for (my) optimal settings (as the rest)
 
Last edited:
came here to report something similar. The game ran beautifully for me on maxed out settings so far (on an i9, RTX 2080, and SSD) which is still true a click away on DX11 but here can't seem to get steady performance unless like I go drastically on low!? glad to know I wasn't the only one here thinking whether my pc blew or something lol
And yes weird HBAO+ is missing om-game while GeForce Experience program still asks that for (my) optimal settings (as the rest)
Have you managed to re-enable HBAO in the next gen update? Do I need GeForce Experience or Nvidia Inspector for that?
 
Just updated W3 on Steam to try the new Next Gen Update content & quests. I don't have an RTX card so I was going into this update expecting to play with just the old graphics settings.

To my surprise the HBAO setting is missing & the old (ugly) SSAO is the only one available. I can't turn off Sharpening either for some reason. It keeps reverting to low or high. The game has Generally Worse Performance Than Before. I am using the DX11 version btw.

How is it in your end?
I've got the exact same problem with the sharpening option, don't know what to do by now, but it's getting pretty anoying to see the game like that. Hopefully we'll get a fix soon or something, also getting real bad frame times with both DX11 and DX12.
 
I've got the exact same problem with the sharpening option, don't know what to do by now, but it's getting pretty anoying to see the game like that. Hopefully we'll get a fix soon or something, also getting real bad frame times with both DX11 and DX12.
I'm getting the usual ~15ms frame time with DX11 which is pretty decent. In DX12 however is running bad frame times at around 50ms for some reason. This update has been awful so far for a lot of us PC players.
 
I can't change sharpening settings too. What the hell im supposed to do for change it. İm gonna eat my mind, my eyes bleeding cdpr!
 
I can't change sharpening settings too. What the hell im supposed to do for change it. İm gonna eat my mind, my eyes bleeding cdpr!
run game exe as a administrator in the bin\x64 (if you want DX11) or x64_DX12 (if dx12) in game instalation directory.

if dosen't help then go to The Witcher 3 folder in ur dokuments folder and edit in notepad file: user.setting and dx12user.setting
in both of them find line: SharpenAmount= and change value to =0, and save file.

After change run game.

About missing HBAO+, please CDP Red, this option is must have to for ppl who don't have enough high preformance computer to run RT. We want only imitation of this future... it's that hard to do????
 
Last edited:
run game exe as a administrator in the bin\x64 (if you want DX11) or x64_DX12 (if dx12) in game instalation directory.

if dosen't help then go to The Witcher 3 folder in ur dokuments folder and edit in notepad file: user.setting and dx12user.setting
in both of them find line: SharpenAmount= and change value to =0, and save file.

After change run game.

About missing HBAO+, please CDP Red, this option is must have to for ppl who don't have enough high preformance computer to run RT. We want only imitation of this future... it's that hard to do????
thx a lot. im gonna try it :)
Post automatically merged:

run game exe as a administrator in the bin\x64 (if you want DX11) or x64_DX12 (if dx12) in game instalation directory.

if dosen't help then go to The Witcher 3 folder in ur dokuments folder and edit in notepad file: user.setting and dx12user.setting
in both of them find line: SharpenAmount= and change value to =0, and save file.

After change run game.

About missing HBAO+, please CDP Red, this option is must have to for ppl who don't have enough high preformance computer to run RT. We want only imitation of this future... it's that hard to do????
i tried what you said with run as administrator but it doesn't work. İ check up the in documents to x64 and dx12 also to, sharpening amount is already 0. But ingame i can't change it. İt seems always in low.
 
Last edited:
thx a lot. im gonna try it :)
Post automatically merged:


i tried what you said with run as administrator but it doesn't work. İ check up the in documents to x64 and dx12 also to, sharpening amount is already 0. But ingame i can't change it. İt seems always in low.
I see. Just checked if changing sharpening in Nvidia control panel in 3d settiings game profile affects the game and it is. This causes exactly what u occurs in your game. Try to disable it in ur Graphic Control panel:
 
Did you checked in global settings only or so in program settings of witcher 3 game exe? In both have to be Sharpen set to disable.
actually i can't find sharpening in nvidia settings. i mean i have not that option, in global and in w3 settings too. İ check your link but in 3d settings sharpening option is doesn't exist. dude i don't know what i must to do, sorry if im chokin you. (oh im using nividia on different language and finally find that option sorry bro :D i did what you say global and w3 settings to but nothing change that. It's really starting to bother me.)
 
Last edited:
hi i installed reshade mod : TW3 reshade helper . which eliminates artifacts when turning on mxao. many people write that it works, but it still doesn't work for me. :( :(
mod : https://www.nexusmods.com/witcher3/mods/7312
It works flawlessly for me on DX11 mode ! First You need to uninstall Reshade (run Installer again in DX11 W3 location and will ask you if you want to modify or uninstall) and then install ReShade 5.5.2 with full add-on support in DX11 W3 game exe and choose MXAO preset, mark "qUINT by Marty McFly" , after that just copy ReShade Helper to bin\x64 folder. (no need to select enything to turn On Helper, but you could check "Home" ReShade setting window in "Add-ons" tab, helper should be marked). No more flat surfaces!!! Attached screens to compare MXAO with and without Helper.

Here is comparison (between SSAO vs MXAO vs Better SSAO):
https://imgsli.com/MTQzNTU0/0/5

And Here is my settings:
MAXO settings + Helper.png



That's not all, MartyMcModding creator of MXAO announced ending work (end of this month) on much better ambient occlusion ReShade preset then orginal HBAO+ !
In same time Halk Hogan will release Next Gen version of his upgraded HD Reworked Project!

Thanks to modders we may not need HBAO+ anymore.
 

Attachments

  • 1. DX11 MXAO off.jpg
    1. DX11 MXAO off.jpg
    754.7 KB · Views: 366
  • 1. DX11 MXAO On + Helper Off.jpg
    1. DX11 MXAO On + Helper Off.jpg
    819.5 KB · Views: 280
  • 1. DX11 MXAO On + Helper On.jpg
    1. DX11 MXAO On + Helper On.jpg
    904.3 KB · Views: 271
  • 2. DX11 MXAO off.jpg
    2. DX11 MXAO off.jpg
    1.1 MB · Views: 272
  • 2. DX11 MXAO On + Helper Off.jpg
    2. DX11 MXAO On + Helper Off.jpg
    1.2 MB · Views: 230
  • 2. DX11 MXAO On + Helper On.jpg
    2. DX11 MXAO On + Helper On.jpg
    1.2 MB · Views: 350
Last edited:
thank you very much for the information, yes I play on dx12 . I still use shaders : AmbientLight.fx , DPX.fx , LumaSharpen.fx . + mxao .yes, I did the installation exactly as you wrote, except for dx12, which is the problem.
and how do you turn on the reshade helper. when you have one photo with it and another without it? do you always delete it from bin/64 TW3ReShadeHelper.addon ? and then put it in bin/64 again? .
it's unbelievable what Marty McFly can do.

Marty McFly he said he would release it at the end of this month MK2 version . will it be available in the new version of reshade then?
 
Last edited:
thank you very much for the information, yes I play on dx12 . I still use shaders : AmbientLight.fx , DPX.fx , LumaSharpen.fx . + mxao .yes, I did the installation exactly as you wrote, except for dx12, which is the problem.
and how do you turn on the reshade helper. when you have one photo with it and another without it? do you always delete it from bin/64 TW3ReShadeHelper.addon ? and then put it in bin/64 again? .
it's unbelievable what Marty McFly can do.

Marty McFly he said he would release it at the end of this month MK2 version . will it be available in the new version of reshade then?
Np. and yea DX12 is problematic and overall unoptimized to use.

To turn off Helper you just need click on Add-on tab in this ReShade settings (opened by "Home" button) and unmark "ReShade Helper" option, then after restarting game is off. (Thats why i wrote to check if is On in the begining =) )

He said so, then probably yeah.
 
Top Bottom