x

You have decided to merge your account with the GOG.com.

You can now start participating in the community discussions.

x

You chose to opt out from the merge process.
Please note that you will not be able to access your account until you opt in.

We strongly encourage you to merge your RED account with the GOG.com one.
If you want to do it later please try logging in again.

  • Register

Announcement

Collapse
No announcement yet.

PS Pro Patch 1.62 causing stutter

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • PS Pro Patch 1.62 causing stutter

    Hi guys,

    Thanks for the hard work pushing this patch out of the door! It is looking pretty good.

    However, I started experiencing a lot of stuttering that wasn't happening before. It seems to be caused by the level streaming.

    Anyone experiencing something similar?

    Running the Complete Edition on the PS4 Pro

  • #2
    Can you define more accurately what you mean with "stutter"? I have played through last night with the new hotfix but didn't really encounter something of the sort. I do notice a slight decline in FPS compared to when I was running it at 1080p when the initial 1.60/1.61 launched (as it messed up the 4K enhancements, as known). But I can only assume this is nothing more than normal due to the workload the console has to go through to run in 4K as opposed to 1080p.

    Comment


    • #3
      I can only say for the same hardware configuration (PS4 Pro) with the G.O.T.Y edition but on a 1080p TV.

      The game plays exactly as it was with patch 1.60/1.61

      And the draw distance fix applies (has an effect) only for those that uses an 4K TV.

      Comment


      • #4
        Interesting.

        I'm experiencing a good 500ms to 1sec freezes when running across the map. Tried that in Velen, Novigrad and Skellige.

        Happening to areas I've never been before as well as new areas.


        Also playing on a 4k TV.

        Comment


        • #5
          Originally posted by dudurighi View Post
          Interesting.

          I'm experiencing a good 500ms to 1sec freezes when running across the map. Tried that in Velen, Novigrad and Skellige.

          Happening to areas I've never been before as well as new areas.


          Also playing on a 4k TV.
          Well, it must be related to 4K then. I do not play on a 4K TV.

          Have you tried to start a new game with the 1.63 patch, instead of using your already patched save file that relies on a previous patch?

          ATTENTION: Keep in mind as long as you have (previous) manual save files in your saves inventory, you will not lose those, except you override those accidentally.

          Any previous automatic saves files (that the game creates automatically) will be lost.

          Or just backup your previous save files (manual and automatic ones) in case you mess something up.

          Comment


          • #6
            Well I think it was a momentary thing. Booting up the game again today and the problem is gone.

            There was a system update in between those 2 tries so maybe that was it?

            Anyway, problem is gone! Have to head back to that awesome game now.

            Thanks for the replies.

            Comment


            • #7
              Originally posted by dudurighi View Post
              Well I think it was a momentary thing. Booting up the game again today and the problem is gone.

              There was a system update in between those 2 tries so maybe that was it?

              Anyway, problem is gone! Have to head back to that awesome game now.

              Thanks for the replies.
              Those are good news. Enjoy the game!

              Comment

              Working...
              X